Can't log in the WesterosCraft launcher

Discussion in 'Support' started by _Fede13_, Jul 13, 2018.

  1. _Fede13_

    _Fede13_ Nobuild

    Every time i open the WesterosCraft exe it asks me to enter my minecraft username and password, but, for some reason, even if i input the correct credentials the launcher contiues to tell me that they are incorrect. I tried to change both username and pass from the mojan website, but the problem reappeared. I really don't know what could be the problem, considering that i used to play on this server and the log in system worked just fine.
    I hope you can find what's the problem.
     
  2. Enah

    Enah Mother Nature and Lord in Bandallon Maester

    have you tried relogging into vanilla minecraft first, then into the launcher?
     
    _Simbaa likes this.
  3. Dan_Prime

    Dan_Prime Sword of the Morning Coder

    If you've tried to log in too many times you may be temporarily blocked from logging in again for several hours. The block would only affect your IP. Wait a bit and try again, or turn on a VPN if you have one.

    If all else fails feel free to try out the new launcher which is in alpha testing. https://westeroscraft.com/threads/new-launcher-alpha-tests.1113/
     
  4. _Fede13_

    _Fede13_ Nobuild

    Thanks for all the replies. Yes, i've tried to log in vanilla first, but nothing changed. I'll try the new launcher. I managed to enter the server anyway by downloading all the mods and texure packs and using the minecraft launcher.